[sf-lug] printing with HP LJ on Linux

Alison Chaiken alchaiken at gmail.com
Sun Mar 14 19:04:15 PDT 2010

Can you give us more information, Mikki, about your problem so that we
can assist you?     Are you getting an error message when you try to
configure the printer or when you try to print?   I have not used
Ubuntu, so I can't comment directly there.

Fedora has had cups rather than hplip for several years and it has
been trouble-free.     Auto-configuration even worked in F11.    Apple
took over maintenance of cups from HP about 5 years ago and appeared
to be doing a better job.    Ironically, just today when I tried to
print, I see a message that "/usr/lib/cups/backend/hp failed."    CUPS
just got an update on March 12:

Mar 12 21:02:39 Updated: 1:cups-libs-1.4.2-26.fc11.i586
Mar 12 21:02:57 Updated: 1:cups-1.4.2-26.fc11.x86_64

I went through the printer configuration process and manually
re-enabled it, and now I can print my tax forms.

Disclaimer: I did used to work for HP.      I'm greatly looking
forward to the paperless home office!

Alison Chaiken
(650) 279-5600  (cell)  		                                	
If you can't be part of the solution, at least be part of the spectacle.

More information about the sf-lug mailing list