[sf-lug] More Self inflicted Display Issues

Blake Haggerty Blake.Haggerty at Sapphire.com
Thu May 8 09:07:16 PDT 2008

Hey all,


Hoping someone will have a simple fix for this. 


This problem is on Ubuntu Gutsy 7.10 W/ Nividia 8500GT


I was messing with the screen resolutions in my xorg.conf and I changed some of the values and like an idiot I didnt back it up. Now when I boot I cant see my desktop. 


I tried to edit my xorg.conf (sudo nano /etc/x11/xorg.conf) the file is empty as in it is a blank page that nano pulls up (this has always been a problem for me with nano no matter what file I try to edit)


I tried the sudo dpkg -reconfigure xserver-xorg -phigh xorg.conf (not sure if that is the correct syntax I usually am going off a cheat sheet) That brought a screen to choose the correct resolutions and I did so and still no go.


Now here is the really strange part.


I have a Belkein KVM switch that I use to switch between my two computers sharing one monitor. When I switch over to my puppy Linux Box and start working on that everything is good. If I switch over to the non working Ubuntu box I can briefly see the login screen. I then blindly enter my login and password. I will then switch back to the puppy machine and then switch back to non working Ubuntu machine and I can briefly see my desktop for just a flash. So its there and its running but it just wont display on the monitor.


Thank you for any help you can lend in advance!


Blake Haggerty
Permanent Placement Specialist 

Work: 415-788-8488 x6062
Fax: 415-788-2592

Email: blake.haggerty at sapphire.com

Sapphire Technologies

See who we know in common

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/sf-lug/attachments/20080508/acd655c6/attachment.html>

More information about the sf-lug mailing list