[sf-lug] John the Ripper

Kristian Erik Hermansen kristian.hermansen at gmail.com
Thu Jan 24 21:34:08 PST 2008

On Jan 24, 2008 9:08 PM, Alex Kleider <a_kleider at yahoo.com> wrote:
> Sorry, Kristian, I spoke too soon:
> I thought that John the Ripper had installed BUT infact
> it had not: "No candidate version found for John."
> It seems that John the Ripper is NOT in the debian archives.
> What's your recommendation:
> 1. download it from openwall
> 2. use cracklib2
> 3. other...?
> alex
> a_kleider at yahoo.com

Well, it is in the "sid" repositories, aka "unstable".  One option is
to just pull john from there, but don't upgrade your entire system!!!
Perhaps some other Debian expert here has a cool solution that won't
munge your system.  I will wait for them to post, and if it is not as
elegant as my solution, I will repost :-)
Kristian Erik Hermansen
"Know something about everything and everything about something."

More information about the sf-lug mailing list