[sf-lug] Ubuntu 7.10 Video Problem

Ted Nebus x351912 at gmail.com
Thu Dec 20 14:05:56 PST 2007

Kristian  Said:
>You could try to install using the "Safe Graphics Mode" option in the
> boot up list...

Tried it.  No go.  I also tried changing the "vga" setting to
1024X800(?) also didn't work.

>Sounds like you have a mix of both 6.10 and 7.10, and the 7.10 apps
>require a newer libc6?  Who knows, but try this...

>$ sudo sed -i "s/edgy/gutsy/g" /etc/apt/sources.list
>$ sudo aptitude update
>$ sudo aptitude install ubuntu-desktop
>$ sudo aptitude dist-upgrade

Oh right, good idea! I'll give this a shot.  Will this require an
internet connection?  That machine is not connected.

On 12/20/07, Mark G Sobell <mark at sobell.com> wrote:
> Hey Ted --
> Does it get as far as the screen where you can select from a list of how to
> install (or test the CD or run a memory test)? If yes, you could try
> installing in textual mode from the Alternate CD. You can install a graphical
> system from a textual install (select <Install in text mode>).
>               Mark

Actually its running memtest as we type (I am at work)!  this problem
comes up after the ubuntu boot menu, and a few moments after the
status bar runs.  I will be d/l the current 7.10 xubnutu at today and
I'll give the alternate CD as well.

Thanks a lot for the ideas, this LUG (I just joined yesterday) is very helpful.


More information about the sf-lug mailing list