[conspire] help: linux scancode/keycode problem on Dell E6500 ?

Don Marti dmarti at zgp.org
Thu Oct 6 21:35:27 PDT 2011

begin Rick Moen quotation of Thu, Oct 06, 2011 at 04:22:54PM -0700:

> Well, personally, that'd be a bit too much real work for my taste, but
> in that case I _might_ search for Ubuntu official or unofficial
> precompiled kernels that included that hypothetical patch, _or_ 
> just run a recent kernel.org kernel that I compiled myself.  

People with current Ubuntu systems might be able
to check this -- can you use the "make-kpkg" tool
(provided by the "kernel-package" package) to make
a .deb package that will work on Ubuntu?  I used to
use this tool frequently on Debian to get a 2.6.x.y
kernel installed in such a way that it would be easy
to remove later with apt-get, and it could be good
for packaging a patched kernel too.


Don Marti                    
dmarti at zgp.org

More information about the conspire mailing list