[conspire] (forw) June 25 MP installfest upgrade RH 7.3 PC to Centos56

Daniel Gimpelevich daniel at gimpelevich.san-francisco.ca.us
Mon Jun 27 09:57:14 PDT 2011

On Mon, 2011-06-27 at 05:57 -0400, Ruben Safir wrote:
> For whatever it is worth, first, does the driver exist in the stanard
> kernel?  Because if it does, then a custom compile of the kernel seems
> to be the right thing to do here.  Often you can find the module code
> seperately on the net and download it and compile the module.

AFAICT, the standard CentOS kernels pretty much use the RHEL configs,
with the CentOS Plus kernels, maintained separately, using more broad
ones. We tried to boot a Debian installer, SystemRescueCD, and a couple
of other recent things, and other than the CentOS installation DVD, they
all loaded a BusLogic module, which then proceeded to complain that
FlashPoint support was omitted in the config. We eventually got it
recognized in, I think, Knoppix 5.0.1, as well as the latest CentOS Plus
kernel. I installed CentOS in VirtualBox on my laptop, switched over to
the CentOS Plus kernel, and switched VirtualBox's HBA emulation to
BusLogic to make sure it worked. I then tarred up / and put that on
Eddie's other drive, to be untarred with the Knoppix. I have not looked
at the issue so far since, but something in CentOS's console login
authentication did not like being moved to a different disk. It's
probably a 30-second fix AFTER someone figures out exactly what went
wrong. Maybe someone on the list might have an idea? I installed without
LVM, but onto sda. In the real machine, it's sdb.

More information about the conspire mailing list