[conspire] No more GNU HP Minis

Tony Godshall tony at of.net
Wed Nov 11 15:10:55 PST 2009

On Tue, Nov 10, 2009 at 8:00 PM, Rick Moen <rick at linuxmafia.com> wrote:
> Quoting Tony Godshall (tony at of.net):
>> Rick:
>> Linux preloads are all fine and well for the "Case # 1" people who will
>> never update or upgrade or learn or care that they have sucky drivers
>> or whatever.
> I honestly don't think that they are, Tony.  Lots of reasons.


>> But for newbies who will learn or even for "Case # 2" folks who want a
>> quick easy entry (which includes almost everyone I know), yes, I agree
>> with you Rick that lobbying for more of the same kind of crappy OEM
>> preloads is stupid and pointless.
> It's not just new users willing to learn who could benefit from an
> alternative, but also those who aren't.  I'll mention again one such
> alternative:  credible certification programs that the manufacturers
> can use but not control -- such as the hardware certification program
> that Linuxcare ran.

Well, what I was trying to say was the the "Case # 1" group was silly
small... that everyone except the most inept needs more.

I'd love to see a serious certification program as long as it took into
consideration driver longevity and not just (as Michael P said) with a
particular version of a particular distro.


More information about the conspire mailing list