[conspire] for cabal new box to install

Jean Philippe Granchi granchijp at gmail.com
Fri Jan 23 15:53:04 PST 2009

David Fox wrote:
> I just purchased ... intel gma x4500-hd graphics card on board,
> ... hope to get ubuntu or debian installed on it
On a side note, Intel just released (on the 21st) the latest driver for 
the xf86-video-intel, if I'm not mistaken they are needed for a gma x4500HD:



More information about the conspire mailing list