[conspire] Ubuntu Unable to process updates

K Sandoval indigo.kai at gmail.com
Fri Feb 29 15:02:15 PST 2008

I posted this to the Ubuntu Forums... I was wondering if anyone else
is having this same problem?


"" As of late last night I can not retrieve updates or install any new software.

I am receiving the following error message consistently....

Now what do I do? Or will this problem go away?


A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and
include the following error message:

'E:Read error - read (5 input/output error),E:The package lists or
status file could not be parsed or opened.'     """

I am on Ubuntu 7.04

- Ms. Kai

Ms.Kai Sandoval


More information about the conspire mailing list