[conspire] Ubuntu on imac

Rick Moen rick at linuxmafia.com
Thu Oct 25 10:22:50 PDT 2007

Quoting John Andrews (jla1200 at netzero.net):

> The Ubuntu page says Kubuntu 7.10 will install on Apple Macintosh G3  
> G4 etc ibooks Power Books Does that include imacs?

The Ubuntu PowerPC FAQ, referred to earlier
(https://wiki.ubuntu.com/PowerPCFAQ) includes this as item 1.1:

   Q: Which Macs are compatible with Ubuntu?

   A: All NewWorld Macs should work. This means iMacs, iBooks, blue &
   white G3s, Lombard G3 PowerBooks and newer. The minimum system
   requirements are 256 MB of RAM and 3 GB of hard disk space.

   Currently as of Feisty for iBooks/Powerbooks sleep, wireless, and
   external display are all supported with models having ATI graphics.
   Owners of the 12" Powerbook G4 models with the Nvidia graphics chip:
   sleep is not possible, because of insufficient hardware information
   from Nvidia. 

So, yes.

("Insufficient hardware information" alongside "from Nvidia" is somewhat 
redundant, one notes.)

Cheers,                              Tá m'árthach foluaineach lán d'eascainn.
Rick Moen
rick at linuxmafia.com

More information about the conspire mailing list