[conspire] Ubuntu RestrictedFormats pages

Daniel Gimpelevich daniel at gimpelevich.san-francisco.ca.us
Wed Jan 24 18:45:11 PST 2007

On Thu, 25 Jan 2007 01:59:00 +0000, jose tav wrote:

> Hello Folks,
> should I download and install the latest Ubuntu update? it comes with an 
> authentication Warning, those are:libfuse2, makedev, fuse-utils, etc,,? 
> thanks

Yes. Those warnings are due to the fact that packages for integration with
the ntfs-3g driver are not GPG-signed. This problem will go away
eventually, but not in the current release.

More information about the conspire mailing list