[conspire] Fwd: Ubuntu 6.10

Peter Knaggs peter.knaggs at gmail.com
Tue Apr 10 23:09:29 PDT 2007

On 4/10/07, Adrien Lamothe <alamozzz at yahoo.com> wrote:
> Peter Knaggs <peter.knaggs at gmail.com> wrote:
> Yep, Feisty is looking pretty amazing. It even has open 3D support for the
> ATI X800 card now in the radeon driver, so it looks like soon there'll be no
> need for the scary "fglrx" driver any more.
> What is "scary" about the fglrx driver?

Well, I suppose it's OK now that Ubuntu are packaging it so conveniently.
But I don't have any really fond memories of it, as you can see from the
length of the section on building and configuring it for Debian that it isn't
something you'd particularly want do very often. That it usually seemed to
involve a complete reboot to get it working was also a bit disconcerting:
It's been quite a while since I've used it, so there's probably more
scary stuff.
It just seemed a bit pointless to go to all that trouble each time you update
your system, and the kernel gets a security patch or something, and you
have to rebuild the fglrx driver packages again before you can get X to work.


More information about the conspire mailing list