[conspire] "apt-get update" errors?

Peter Knaggs peter.knaggs at gmail.com
Tue Jul 26 14:43:05 PDT 2005

> Does this "apt-get update" error reflect a problem on my end?

All of them are ftp, so perhaps you're
behind a http application proxy firewall 
at work which only lets through http?

For my work I have to set ftp_proxy like this
to access debian ftp archives:
export ftp_proxy


More information about the conspire mailing list