[conspire] We don't support Mozilla

Deirdre Saoirse Moen deirdre at deirdre.net
Sun Apr 24 16:04:42 PDT 2005

On Apr 24, 2005, at 3:54 PM, Rick Moen wrote:
> It's really not that difficult:  An e-commerce site of any sort should
> require only basic HTML (e.g. HTML 3.2),

4.01 transitional, at least.

3.2 dates from January 1997.

I don't think it's a huge imposition to require the standard from 
December, 1999.

_Deirdre                                             http://deirdre.net
"Ideally pacing should look like the stock market for the year 1999, up
and up and up, but with lots of little dips downwards...."
                                                      -- Wen Spencer

More information about the conspire mailing list