[conspire] K3B/KDE

Bill Stoye skiffworks at earthlink.net
Tue Aug 12 19:05:53 PDT 2003

Running Red Hat 9 and using Gnome as the window manager, I tried to
install the "K3B" CD burner software; it requires KDE, installed that
from the RH9 Installation CD; using Synaptic I attempted to install K3B.
Clicking on the .rpm would not open and install the program, through
someones advise I was able to install it with the command line; then
running "k3b setup", it gets to step 5 of 6 and freezes the machine,
each and every trime; get out of that with "Ctrl,Alt,Backspace".

When installing KDE, I mistakingly selected "Servers" and installed
them; not really wanting servers, I tried to use "Add?Remove
Applications" to remove them and I get this Error message:
"The following packages could not be found on your system.  Installation
cannot continue until they are installed:
"redhat-config-security level" required by "first boot"
"redhat-config-printer-gui"      required by "desktop-printing"
Went to Synaptic again, it tells me they are already installed, did an
'UpGrade All";  no change in behavior.

I would like to have a running K3B and remove the servers.

Thanks for any help with this.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://linuxmafia.com/pipermail/conspire/attachments/20030812/ca346ffe/attachment.html>

More information about the conspire mailing list